<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Poll: Would You Tell A Pollster If You OHave Guns In Your House? - by Citizen Kane-473667 - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Poll: Would You Tell A Pollster If You OHave Guns In Your House? - by Citizen Kane-473667 - Newsvine" />
<meta name="description" content="I was wondering about this question in light of the surges in guns being sold, to how many people actually tell a pollster that they have a gun in their house--and what kinds.&nbsp; I wouldn't tell them.&nbsp; Call me paranoid, but since it is easy to get an address to go with a &nbsp;&hellip;" />
<meta name="author" content="Citizen Kane-473667" />
<meta name="canonical" content="https://leemarchetta.newsvine.com/_news/2016/07/19/35837120-poll-would-you-tell-a-pollster-if-you-ohave-guns-in-your-house" />
<meta name="section" content="{&quot;domainName&quot;:&quot;leemarchetta&quot;,&quot;displayName&quot;:&quot;Citizen Kane-473667&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Fleemarchetta-1489701881.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/leemarchetta.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1220370180,&quot;numSeeds&quot;:&quot;247&quot;,&quot;numComments&quot;:&quot;23970&quot;,&quot;numArticles&quot;:&quot;411&quot;,&quot;watchers&quot;:0}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;politics&quot;,&quot;sitePageId&quot;:35837120,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;Citizen Kane-473667&quot;,&quot;typeName&quot;:&quot;article&quot;,&quot;byline&quot;:&quot;leemarchetta&quot;,&quot;tags&quot;:[&quot;politics&quot;,&quot;guns&quot;,&quot;gun-control&quot;,&quot;surveys&quot;,&quot;polling&quot;],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web05" />
<meta name="cip" content="104.112.235.151" />
<meta name="date" content="June 19, 2017, 6:02 am" />
<meta name="userDomain" content="" />
<meta name="contentId" content="35837120" />
<meta property="og:url" content="https://leemarchetta.newsvine.com/_news/2016/07/19/35837120-poll-would-you-tell-a-pollster-if-you-ohave-guns-in-your-house" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Poll: Would You Tell A Pollster If You OHave Guns In Your House?" />
<meta property="og:description" content="I was wondering about this question in light of the surges in guns being sold, to how many people actually tell a pollster that they have a gun in their house--and what kinds.&amp;nbsp; I wouldn&#039;t tell them.&amp;nbsp; Call me paranoid, but since it is easy to get an address to go with a &amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="35837120" />
<meta property="nv:contentType" content="n" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51749" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/a3973774590be78be1ba50f197413db92a6c5b52.css?v=51749" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/5ae8952576f0fcbf829802be30e5109e2a6cd236.js?v=51749"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/d637f360dc0382e68c5e9d6141e24e7b009f6221.css?v=51749" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/969ca10008fe7ae526009bf66e693c01986de347.js?v=51749"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2016%2F07%2F19%2F35837120-poll-would-you-tell-a-pollster-if-you-ohave-guns-in-your-house&amp;rand=670919861&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2016%2F07%2F19%2F35837120-poll-would-you-tell-a-pollster-if-you-ohave-guns-in-your-house&amp;rand=670919861&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-8156658-1");
pageTracker._trackPageview();
} catch(err) {}</script><a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Fleemarchetta-1489701881.jpg&amp;width=80"
		data-domain-name="leemarchetta"
		data-display-name="Citizen Kane-473667">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Fleemarchetta-1489701881.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://leemarchetta.newsvine.com/" rel="twipsy" title="View Citizen Kane-473667's Column"  data-placement="bottom">
				Citizen Kane-473667			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://americanpatriotsonnv.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americanpatriotsonnv&quot;,&quot;displayName&quot;:&quot;American Patriots on Newsvine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltcc8318F73A-E001-FFA5-E3C4-300A16F18C0E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/americanpatriotsonnv.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10618&quot;,&quot;articleCount&quot;:&quot;343&quot;,&quot;seedCount&quot;:&quot;3168&quot;,&quot;memberCount&quot;:&quot;171&quot;,&quot;description&quot;:&quot;Supporting our POTUS, active Military, Veterans, LEO's and Constitutional values that America was founded on.&quot;,&quot;createDate&quot;:1383254400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497867105,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="American Patriots on Newsvine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8318F73A-E001-FFA5-E3C4-300A16F18C0E.jpg&amp;width=70"
		data-domain-name="americanpatriotsonnv"
		data-display-name="American Patriots on Newsvine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8318F73A-E001-FFA5-E3C4-300A16F18C0E.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://americansforlibertyandjustice.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americansforlibertyandjustice&quot;,&quot;displayName&quot;:&quot;Americans for Liberty and Justice&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/americansforlibertyandjustice.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15806&quot;,&quot;articleCount&quot;:&quot;154&quot;,&quot;seedCount&quot;:&quot;1280&quot;,&quot;memberCount&quot;:&quot;145&quot;,&quot;description&quot;:&quot;This nation is committed to the reinforcement of liberties and justice this country was founded on.&quot;,&quot;createDate&quot;:1482075360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497867105,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Americans for Liberty and Justice"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=70"
		data-domain-name="americansforlibertyandjustice"
		data-display-name="Americans for Liberty and Justice">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://centervine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;centervine&quot;,&quot;displayName&quot;:&quot;Centervine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=leemarchettaC42C2400-599A-226C-1278-664267232AB7.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/centervine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;481&quot;,&quot;articleCount&quot;:&quot;4074&quot;,&quot;seedCount&quot;:&quot;28106&quot;,&quot;memberCount&quot;:&quot;543&quot;,&quot;description&quot;:&quot;A group dedicated to writing and discussing the issues without the partison background noise.&quot;,&quot;createDate&quot;:1166809680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1497851886,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Centervine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=leemarchettaC42C2400-599A-226C-1278-664267232AB7.uncropped.jpg&amp;width=70"
		data-domain-name="centervine"
		data-display-name="Centervine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=leemarchettaC42C2400-599A-226C-1278-664267232AB7.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://republicanviners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;republicanviners&quot;,&quot;displayName&quot;:&quot;Conservative-Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=sharpshooter38BCFA32C-62F1-2761-6F63-81F6526FB457.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/republicanviners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12662&quot;,&quot;articleCount&quot;:&quot;586&quot;,&quot;seedCount&quot;:&quot;4402&quot;,&quot;memberCount&quot;:&quot;168&quot;,&quot;description&quot;:&quot;A meeting place for Conservatives and considerate others.&quot;,&quot;createDate&quot;:1418427960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497705704,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Conservative-Viners"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=sharpshooter38BCFA32C-62F1-2761-6F63-81F6526FB457.jpg&amp;width=70"
		data-domain-name="republicanviners"
		data-display-name="Conservative-Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=sharpshooter38BCFA32C-62F1-2761-6F63-81F6526FB457.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://constitutionvine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;constitutionvine&quot;,&quot;displayName&quot;:&quot;Constitutional Vine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kingleonidas02ED9485-5B93-81F4-BAC7-887DD91039C3.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/constitutionvine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15838&quot;,&quot;articleCount&quot;:&quot;51&quot;,&quot;seedCount&quot;:&quot;829&quot;,&quot;memberCount&quot;:&quot;107&quot;,&quot;description&quot;:&quot;This nation represents those viners that support and defend the Constitution.&quot;,&quot;createDate&quot;:1483842120,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497867105,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Constitutional Vine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kingleonidas02ED9485-5B93-81F4-BAC7-887DD91039C3.jpg&amp;width=70"
		data-domain-name="constitutionvine"
		data-display-name="Constitutional Vine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kingleonidas02ED9485-5B93-81F4-BAC7-887DD91039C3.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://dalytopics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;dalytopics&quot;,&quot;displayName&quot;:&quot;Daily Topics&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=robinjaykaneAB6B1BD4-1C07-1156-3DA9-7C24BAA267D4.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/dalytopics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;14782&quot;,&quot;articleCount&quot;:&quot;19&quot;,&quot;seedCount&quot;:&quot;12&quot;,&quot;memberCount&quot;:&quot;3&quot;,&quot;description&quot;:&quot;Keeping up with the news is our job.&quot;,&quot;createDate&quot;:1458959160,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496665596,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Daily Topics"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=robinjaykaneAB6B1BD4-1C07-1156-3DA9-7C24BAA267D4.jpg&amp;width=70"
		data-domain-name="dalytopics"
		data-display-name="Daily Topics">
		<img src="https://m.newsvine.com/servista/imagesizer?file=robinjaykaneAB6B1BD4-1C07-1156-3DA9-7C24BAA267D4.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://growers.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;growers&quot;,&quot;displayName&quot;:&quot;Growers&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/growers.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15899&quot;,&quot;articleCount&quot;:&quot;12&quot;,&quot;seedCount&quot;:&quot;7&quot;,&quot;memberCount&quot;:&quot;6&quot;,&quot;description&quot;:&quot;A place for those that enjoy reading articles about gardening, homesteading and life in the great outdoors.&quot;,&quot;createDate&quot;:1485062580,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497836890,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Growers"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="growers"
		data-display-name="Growers">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://left-wingfallacies.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;left-wingfallacies&quot;,&quot;displayName&quot;:&quot;Left-Wing Fallacies&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltcc8B2B4CD1-902E-463F-E7A8-428100CE678A.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/left-wingfallacies.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12889&quot;,&quot;articleCount&quot;:&quot;303&quot;,&quot;seedCount&quot;:&quot;5221&quot;,&quot;memberCount&quot;:&quot;169&quot;,&quot;description&quot;:&quot;This nation will expose Liberal fallacies and their dissimulation and\/or hypocrisy&quot;,&quot;createDate&quot;:1424215380,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497867105,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Left-Wing Fallacies"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8B2B4CD1-902E-463F-E7A8-428100CE678A.jpg&amp;width=70"
		data-domain-name="left-wingfallacies"
		data-display-name="Left-Wing Fallacies">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8B2B4CD1-902E-463F-E7A8-428100CE678A.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://metavine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;metavine&quot;,&quot;displayName&quot;:&quot;MetaVine&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/metavine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;195&quot;,&quot;articleCount&quot;:&quot;1752&quot;,&quot;seedCount&quot;:&quot;131&quot;,&quot;memberCount&quot;:&quot;197&quot;,&quot;description&quot;:&quot;*Please Note*\n\nMetavine will soon be merged with Newsvine Community. For explanation, see here: http:\/\/vikibabbles.newsvine.com\/_news\/2012\/07\/21\/12876397-one-nation-under-newsvine\n\nA place for suggestions and any other discussions about our favorite News community.&quot;,&quot;createDate&quot;:1162684680,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490666430,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="MetaVine"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="metavine"
		data-display-name="MetaVine">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://outragedamericansforjustice.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;outragedamericansforjustice&quot;,&quot;displayName&quot;:&quot;Outraged Americans For Justice&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=leemarchetta72821B73-1EC1-F0B1-9E57-826F91BA83BB.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/outragedamericansforjustice.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3182&quot;,&quot;articleCount&quot;:&quot;2595&quot;,&quot;seedCount&quot;:&quot;23339&quot;,&quot;memberCount&quot;:&quot;566&quot;,&quot;description&quot;:&quot;This Group is for anyone who wants to address anything that really, REALLY pisses them off.&quot;,&quot;createDate&quot;:1234129440,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1497843213,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Outraged Americans For Justice"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=leemarchetta72821B73-1EC1-F0B1-9E57-826F91BA83BB.uncropped.jpg&amp;width=70"
		data-domain-name="outragedamericansforjustice"
		data-display-name="Outraged Americans For Justice">
		<img src="https://m.newsvine.com/servista/imagesizer?file=leemarchetta72821B73-1EC1-F0B1-9E57-826F91BA83BB.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://spartandebate.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;spartandebate&quot;,&quot;displayName&quot;:&quot;Spartan Logic&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/spartandebate.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12076&quot;,&quot;articleCount&quot;:&quot;844&quot;,&quot;seedCount&quot;:&quot;7779&quot;,&quot;memberCount&quot;:&quot;214&quot;,&quot;description&quot;:&quot;Bring your non-partisan intellect\/logic here, and let's get deep. ;)&quot;,&quot;createDate&quot;:1404931740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497867105,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Spartan Logic"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=70"
		data-domain-name="spartandebate"
		data-display-name="Spartan Logic">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://vineteaparty.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;vineteaparty&quot;,&quot;displayName&quot;:&quot;The Newsvine Tea Party&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=leemarchettaA6A8071C-2FC8-0065-CE12-10AAD450780B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/vineteaparty.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4784&quot;,&quot;articleCount&quot;:&quot;1067&quot;,&quot;seedCount&quot;:&quot;16270&quot;,&quot;memberCount&quot;:&quot;233&quot;,&quot;description&quot;:&quot;The Tea Party Movement on Newsvine&quot;,&quot;createDate&quot;:1270176240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497650980,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Newsvine Tea Party"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=leemarchettaA6A8071C-2FC8-0065-CE12-10AAD450780B.jpg&amp;width=70"
		data-domain-name="vineteaparty"
		data-display-name="The Newsvine Tea Party">
		<img src="https://m.newsvine.com/servista/imagesizer?file=leemarchettaA6A8071C-2FC8-0065-CE12-10AAD450780B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://theoldandbold.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;theoldandbold&quot;,&quot;displayName&quot;:&quot;The Old and Bold of Newsvine Past.&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=the-laird-of-the-north359133A9-F795-E474-4D68-ACF0577D49C0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/theoldandbold.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11340&quot;,&quot;articleCount&quot;:&quot;2270&quot;,&quot;seedCount&quot;:&quot;8025&quot;,&quot;memberCount&quot;:&quot;133&quot;,&quot;description&quot;:&quot;A Nation where old friends can share a joke or a conversation. Old timers most welcome.&quot;,&quot;createDate&quot;:1391957820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497875212,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Old and Bold of Newsvine Past."
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=the-laird-of-the-north359133A9-F795-E474-4D68-ACF0577D49C0.jpg&amp;width=70"
		data-domain-name="theoldandbold"
		data-display-name="The Old and Bold of Newsvine Past.">
		<img src="https://m.newsvine.com/servista/imagesizer?file=the-laird-of-the-north359133A9-F795-E474-4D68-ACF0577D49C0.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://spiritandpurpose.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;spiritandpurpose&quot;,&quot;displayName&quot;:&quot;The Spirit And The Purpose&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=luke260FE124-54C7-AE19-5BB8-CB288BABEA8F.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/spiritandpurpose.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12652&quot;,&quot;articleCount&quot;:&quot;2675&quot;,&quot;seedCount&quot;:&quot;11537&quot;,&quot;memberCount&quot;:&quot;340&quot;,&quot;description&quot;:&quot;A Staff-moderated, CoH-compliant Nation that can discuss all categories of News.&quot;,&quot;createDate&quot;:1418235960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1497843213,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Spirit And The Purpose"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=luke260FE124-54C7-AE19-5BB8-CB288BABEA8F.jpg&amp;width=70"
		data-domain-name="spiritandpurpose"
		data-display-name="The Spirit And The Purpose">
		<img src="https://m.newsvine.com/servista/imagesizer?file=luke260FE124-54C7-AE19-5BB8-CB288BABEA8F.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		Questioning the status quo.....	</span>

	<span class="c-author-stats">
		Articles:&nbsp;411 
		Seeds:&nbsp;247 
		Comments:&nbsp;23970 
		Since:&nbsp;Sep 2008	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="35837120"><div class="j-article-column c-article-column" 
			data-domain="leemarchetta" 
			data-post-type="text_post" 
			data-type="n" 
			data-pinned="" 
			data-headline="Poll: Would You Tell A Pollster If You OHave Guns In Your House?" 
			data-content-id="35837120"
		>
		<article class="c-icon c-article">
		<header>
			<h1> Poll: Would You Tell A Pollster If You OHave Guns In Your House?</h1>

					<div class="j-abuse-reports" data-content-id="35837120">
			<div>Current Status: <span class='j-current-status'>Blessed (1)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				By <a href="https://leemarchetta.newsvine.com/">Citizen Kane-473667</a>							</div>
			<div class="c-dateline">Mon Jul 18, 2016 9:13 PM</div>

			<div class="c-tags"><ul><li><a href="/politics" rel="tag">politics</a></li><li><a href="/guns" rel="tag">guns</a></li><li><a href="/gun-control" rel="tag">gun-control</a></li><li><a href="/surveys" rel="tag">surveys</a></li><li><a href="/polling" rel="tag">polling</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="5" data-content-id="35837120"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="Citizen Kane-473667" data-content-type="" data-domain-name="leemarchetta" data-content-id="35837120" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><div class=" j_content_poll" data-poll-id="65490" data-align="block" data-editor="null"><script type="text/html" class="template_header">
	{{#isQuiz}}<div class="j-edit-frame"></div><div class="j-poll-frame">{{/isQuiz}}
		<div class="j-header c-poll {{#isQuiz}}c-is-quiz {{/isQuiz}}{{#noResults}}c-no-results {{/noResults}}{{#data.isWidePoll}}c-wide-poll{{/data.isWidePoll}} c-align-{{data.align}} {{#data.closed}}c-poll-closed{{/data.closed}}">
			<div class="j-header-container c-poll-text">
				{{^isQuiz}}<h3 class="j-poll-title c-poll-title">What do you think?</h3>{{/isQuiz}}
				{{#isQuiz}}<h3 class="j-poll-title c-poll-title">MSNBC Quiz</h3>{{/isQuiz}}
				<h3 class="c-survey-header">Survey</h3>
				{{> extra_data}}
				{{^hideResultsLink}}<p class="c-vote-count j-vote-count"><span>{{totalVotes}}</span> {{^isQuiz}}votes{{/isQuiz}}{{#isQuiz}}responses{{/isQuiz}}</p>{{/hideResultsLink}}
			</div>
			<span class="j-poll-container"></span>
			<span class="j-results-container"></span>
		</div>
	{{#isQuiz}}</div>{{/isQuiz}}
</script>
<script type="text/html" class="template_extra_data">
	{{#data.issue}}<p class="c-issue">{{data.issue}}</p>{{/data.issue}}
	{{#data.quote}}
		<h3 class="c-poll-quote">&ldquo;{{data.quote}}&rdquo;</h3>
		{{#data.attribution}}
			<span class="c-poll-attribute">&#8212; {{data.attribution}}</span>
		{{/data.attribution}}
	{{/data.quote}}
	{{^data.quote}}
		<h3 class="c-poll-question">{{& data.question}}</h3>
	{{/data.quote}}
</script>

<script type="text/html" class="template_poll_counts">
<span class="c-num">{{data.totalVotes}}</span> votes {{#data.commentCount}}with <span class="c-num">{{data.commentCount}}</span> comments{{/data.commentCount}}
</script>

<script type="text/html" class="template_vote_count">
<p class="j-votetotal c-vote-count">{{#voteCount}}{{cnt}} {{#pl}}vote{{/pl}}{{/voteCount}}</p>
</script>

<script type="text/html" class="template_poll">
	<span class="j-poll-choices c-poll-choices{{#hasVoted}} c-voted{{/hasVoted}}">
		<form>
			{{#data.answers}}
				<label class="c-poll-choice{{#isUsersVote}} c-my-vote{{/isUsersVote}}{{#isCorrectAnswer}} c-correct-answer{{/isCorrectAnswer}}">
					<span class="b-poll-vote-mark"></span>
					<input {{#disabled}}disabled {{/disabled}}name="poll-vote" {{#hasVoted}}disabled="disabled"{{/hasVoted}}type="radio" label="{{& title}}" value="{{optionId}}"/>
					{{& title}}{{#percent}}
					<span class="c-answer-percent"> {{percent}}%</span>
					{{/percent}}
				</label>
			{{/data.answers}}
				{{^hasVoted}}
					{{#data.newsletterId}}
						<label class="j-newsletter-sub c-checkbox" data-nlid="{{data.newsletterId}}">
							<input class="c-checkbox" type="checkbox" checked="checked" /> {{data.newsletterSubscribeText}}
						</label>
					{{/data.newsletterId}}
					<span class="c-submit-btn">
						<div class="b-spin">
							<input type="submit" {{#disabled}}disabled {{/disabled}}value="{{btnLabel}}" name="submit" class="c-button c-wide c-vote j-vote" />
						</div>
					</span>
				{{/hasVoted}}
				{{#hasVoted}}
					{{#quizText}}
					<div class="c-quizText"><h3 class="c-rightAnswer j-rightAnswer"></h3><p>{{quizText}}</p></div>
					{{/quizText}}
				{{/hasVoted}}
				<p class="c-thanks j-hideResultsMsg"></p>
				<button class="c-action-button j-edit-button" href="#" style="display:none;">Edit </button>
		</form>
		{{^hideResultsLink}}<p class="c-results"><a class='j-results'>View results</a></p>{{/hideResultsLink}}
	</span>
</script>
<script type="text/html" class="template_results">
	<span class="j-poll-results c-poll-results">
		{{#data.answerData}}
			<span class="j-votes c-votes {{#isUsersVote}}c-user-voted{{/isUsersVote}} c-r{{optionId}}" data-option-id="{{optionId}}">
				<span class="c-poll-bar" style="width:{{percent}}%"></span>
				
				<span class="c-poll-title">{{& title}}</span> 
				<span class="c-poll-percent">{{percent}}%</span>
			</span>
		{{/data.answerData}}
		<p class="c-votes-total">Total Votes: <span class="c-poll-percent">{{data.totalVotes}}</span></p>
		{{^data.hasVoted}}{{> voting_link }}{{/data.hasVoted}}
	</span>
</script>
<script type="text/html" class="template_full_results">
	<div class="j-poll-results c-poll-results">
		<h2 class="c-votes-total">{{> poll_counts}}</h2>
		<table class="c-full-results c-bar{{data.answerCount}}">
			<tr>
			{{#data.answerData}}
				<td class="c-answerCol" style="width:{{data.colWidth}}px;">
					<span class="c-voted col{{index}}">
						<span class="c-noVoted" style="height:{{noHeight}}px;"></span>
						<span class="c-yesVoted" style="height:{{yesHeight}}px;"></span>
					</span>
				</td>
			{{/data.answerData}}
			</tr>
			<tr>
			{{#data.answerData}}
				<td class="c-poll-data" style="width:{{data.colWidth}}px;">
					<span class="c-percentage c-col{{index}}">{{percent}}%</span>
					<span class="c-vote-count">{{numVotes}} votes</span>
					<span class="c-answer {{#isUsersVote}}c-user-voted{{/isUsersVote}}">{{& title}}</span>
				</td>
			{{/data.answerData}}
			</tr>
		</table>
		{{^data.hasVoted}}{{> voting_link }}{{/data.hasVoted}}
	</div>
</script>
<script type="text/html" class="template_long_results">
	<span class="j-poll-results">
		<span class='c-total-votes'>{{> poll_counts}}</span>
		<table class="c-long-answer">
			<tbody>
			{{#data.answerData}}
				<tr>
					<td class="c-ans-label {{#isUsersVote}}c-user-voted{{/isUsersVote}}">{{& title}}</td>
					<td class="c-ans-results">
						<div class="c-ans-bargraph" style="width:{{yesHeight}}%;">&nbsp;</div>
						<div class="c-ans-pct">{{percent}}%</div>
						<div class="c-ans-votes">({{numVotes}} votes)</div>
					</td>
				</tr>
			{{/data.answerData}}
			</tbody>
		</table>
		{{^data.hasVoted}}{{> voting_link }}{{/data.hasVoted}}
	</span>
</script>
<script type="text/html" class="template_voting_link">
	<p class="c-results"><a class="j-vote">Voting</a></p>
</script>
<script type="text/html" class="template_my_comment">
		<h3>You commented:</h3>
		<p class="c-my-choice-text {{info.data.answerClass}}">&ldquo;{{info.data.answerText}}&rdquo;</p>
		<span class="j-author-avatar c-author-avatar"><img width="30" height="30" src="{{info.avatar}}"/></span>
		<div class="c-my-comment-text">
			{{{info.data.commentText}}}
			<time rel="twipsy" title="{{info.data.date}}" pubdate="{{info.data.date}}" >{{info.data.date}}</time>
		</div>
</script>

<script type="text/html" class="template_comment_area">
<div class="j-custom-input c-custom-input">
	<p>Optional short answer: <i><span class="count">140</span> characters</i></p>
	<textarea class="b-placeholder" maxlength="{{maxCount}}" >{{placeholder}}</textarea>
	<p></p>
</div>
</script>

<script type="text/html" class="template_unvalidated_user">
	<p>To view your comment please validate your account. If you did not receive a validation email, <a href="{{url}}">click here to have it resent</a>.</p>
</script>

<script type="text/html" class="template_unregistered_user">
	<p>Your account is not activated yet. In order to participate you need to <a href="{{url}}">finish registering</a>.</p>
</script>

<script type="text/html" class="template_validate_request">
	<p>Thank you for signing up. Please click on the link in the email sent to {{email}} to validate your account.</p>
</script>

<script type="text/html" class="template_validate_reminder">
	<p>You must validate your account to vote in this poll. Please click on the link in the validation email sent to {{email}} when you registered. Or <a href="#" class="j-request-invite">click here</a> to resend it.</p>
</script>

<script type="text/html" class="template_error_msg">
	<p>{{error_msg}}</p>
</script>

<script type="text/html" class="template_validate_request">
	<p>Thank you for signing up. Please click on the link in the email sent to {{email}} to validate your account.</p>
</script>
</div><p>I was wondering about this question in light of the surges in guns being sold, to how many people actually tell a pollster that they have a gun in their house--and what kinds.&nbsp; I wouldn't tell them.&nbsp; Call me paranoid, but since it is easy to get an address to go with a landline phone number, how do I know it is really just a random polling instead of someone with&nbsp; a spoof number shopping for a house to rob of its guns? How badly does this skew the "polls" when we survey actual gun ownership when we consider gun control measures?</p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://americanpatriotsonnv.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americanpatriotsonnv&quot;,&quot;displayName&quot;:&quot;American Patriots on Newsvine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltcc8318F73A-E001-FFA5-E3C4-300A16F18C0E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/americanpatriotsonnv.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10618&quot;,&quot;articleCount&quot;:&quot;343&quot;,&quot;seedCount&quot;:&quot;3168&quot;,&quot;memberCount&quot;:&quot;171&quot;,&quot;description&quot;:&quot;Supporting our POTUS, active Military, Veterans, LEO's and Constitutional values that America was founded on.&quot;,&quot;createDate&quot;:1383254400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497867105,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8318F73A-E001-FFA5-E3C4-300A16F18C0E.jpg&amp;width=70"
		data-domain-name="americanpatriotsonnv"
		data-display-name="American Patriots on Newsvine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8318F73A-E001-FFA5-E3C4-300A16F18C0E.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://americanpatriotsonnv.newsvine.com/" class="c-group-name">American Patriots on Newsvine</a></li><li class="">
	<a href="https://buttheads.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;buttheads&quot;,&quot;displayName&quot;:&quot;ButtHeads Nation v6.9&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/buttheads.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9057&quot;,&quot;articleCount&quot;:&quot;7985&quot;,&quot;seedCount&quot;:&quot;48600&quot;,&quot;memberCount&quot;:&quot;3217&quot;,&quot;description&quot;:&quot;ButtHeads Nation is a nation which was founded on the principle of free speech and fun with satire.&quot;,&quot;createDate&quot;:1360278300,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497871566,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70"
		data-domain-name="buttheads"
		data-display-name="ButtHeads Nation v6.9">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://buttheads.newsvine.com/" class="c-group-name">ButtHeads Nation v6.9</a></li><li class="">
	<a href="https://centervine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;centervine&quot;,&quot;displayName&quot;:&quot;Centervine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=leemarchettaC42C2400-599A-226C-1278-664267232AB7.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/centervine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;481&quot;,&quot;articleCount&quot;:&quot;4074&quot;,&quot;seedCount&quot;:&quot;28106&quot;,&quot;memberCount&quot;:&quot;543&quot;,&quot;description&quot;:&quot;A group dedicated to writing and discussing the issues without the partison background noise.&quot;,&quot;createDate&quot;:1166809680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1497851886,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=leemarchettaC42C2400-599A-226C-1278-664267232AB7.uncropped.jpg&amp;width=70"
		data-domain-name="centervine"
		data-display-name="Centervine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=leemarchettaC42C2400-599A-226C-1278-664267232AB7.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://centervine.newsvine.com/" class="c-group-name">Centervine</a></li><li class="">
	<a href="https://republicanviners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;republicanviners&quot;,&quot;displayName&quot;:&quot;Conservative-Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=sharpshooter38BCFA32C-62F1-2761-6F63-81F6526FB457.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/republicanviners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12662&quot;,&quot;articleCount&quot;:&quot;586&quot;,&quot;seedCount&quot;:&quot;4402&quot;,&quot;memberCount&quot;:&quot;168&quot;,&quot;description&quot;:&quot;A meeting place for Conservatives and considerate others.&quot;,&quot;createDate&quot;:1418427960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497705704,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=sharpshooter38BCFA32C-62F1-2761-6F63-81F6526FB457.jpg&amp;width=70"
		data-domain-name="republicanviners"
		data-display-name="Conservative-Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=sharpshooter38BCFA32C-62F1-2761-6F63-81F6526FB457.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://republicanviners.newsvine.com/" class="c-group-name">Conservative-Viners</a></li><li class="">
	<a href="https://dalytopics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;dalytopics&quot;,&quot;displayName&quot;:&quot;Daily Topics&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=robinjaykaneAB6B1BD4-1C07-1156-3DA9-7C24BAA267D4.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/dalytopics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;14782&quot;,&quot;articleCount&quot;:&quot;19&quot;,&quot;seedCount&quot;:&quot;12&quot;,&quot;memberCount&quot;:&quot;3&quot;,&quot;description&quot;:&quot;Keeping up with the news is our job.&quot;,&quot;createDate&quot;:1458959160,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496665596,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=robinjaykaneAB6B1BD4-1C07-1156-3DA9-7C24BAA267D4.jpg&amp;width=70"
		data-domain-name="dalytopics"
		data-display-name="Daily Topics">
		<img src="https://m.newsvine.com/servista/imagesizer?file=robinjaykaneAB6B1BD4-1C07-1156-3DA9-7C24BAA267D4.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://dalytopics.newsvine.com/" class="c-group-name">Daily Topics</a></li><li class="">
	<a href="https://needed.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;needed&quot;,&quot;displayName&quot;:&quot;I Need Somewhere To Post!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=cold-vengeance9AF3EBCE-5DA6-6ECD-8A9D-BCDD91E72E69.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/needed.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;14243&quot;,&quot;articleCount&quot;:&quot;234&quot;,&quot;seedCount&quot;:&quot;922&quot;,&quot;memberCount&quot;:&quot;1&quot;,&quot;description&quot;:&quot;I have nowhere else to go and do not want to be there anyways.&quot;,&quot;createDate&quot;:1450395780,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497792665,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=cold-vengeance9AF3EBCE-5DA6-6ECD-8A9D-BCDD91E72E69.jpg&amp;width=70"
		data-domain-name="needed"
		data-display-name="I Need Somewhere To Post!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=cold-vengeance9AF3EBCE-5DA6-6ECD-8A9D-BCDD91E72E69.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://needed.newsvine.com/" class="c-group-name">I Need Somewhere To Post!</a></li><li class="">
	<a href="https://outragedamericansforjustice.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;outragedamericansforjustice&quot;,&quot;displayName&quot;:&quot;Outraged Americans For Justice&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=leemarchetta72821B73-1EC1-F0B1-9E57-826F91BA83BB.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/outragedamericansforjustice.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3182&quot;,&quot;articleCount&quot;:&quot;2595&quot;,&quot;seedCount&quot;:&quot;23339&quot;,&quot;memberCount&quot;:&quot;566&quot;,&quot;description&quot;:&quot;This Group is for anyone who wants to address anything that really, REALLY pisses them off.&quot;,&quot;createDate&quot;:1234129440,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1497843213,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=leemarchetta72821B73-1EC1-F0B1-9E57-826F91BA83BB.uncropped.jpg&amp;width=70"
		data-domain-name="outragedamericansforjustice"
		data-display-name="Outraged Americans For Justice">
		<img src="https://m.newsvine.com/servista/imagesizer?file=leemarchetta72821B73-1EC1-F0B1-9E57-826F91BA83BB.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://outragedamericansforjustice.newsvine.com/" class="c-group-name">Outraged Americans For Justice</a></li><li class="">
	<a href="https://spartandebate.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;spartandebate&quot;,&quot;displayName&quot;:&quot;Spartan Logic&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/spartandebate.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12076&quot;,&quot;articleCount&quot;:&quot;844&quot;,&quot;seedCount&quot;:&quot;7779&quot;,&quot;memberCount&quot;:&quot;214&quot;,&quot;description&quot;:&quot;Bring your non-partisan intellect\/logic here, and let's get deep. ;)&quot;,&quot;createDate&quot;:1404931740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497867105,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=70"
		data-domain-name="spartandebate"
		data-display-name="Spartan Logic">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://spartandebate.newsvine.com/" class="c-group-name">Spartan Logic</a></li><li class="">
	<a href="https://vineteaparty.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;vineteaparty&quot;,&quot;displayName&quot;:&quot;The Newsvine Tea Party&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=leemarchettaA6A8071C-2FC8-0065-CE12-10AAD450780B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/vineteaparty.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4784&quot;,&quot;articleCount&quot;:&quot;1067&quot;,&quot;seedCount&quot;:&quot;16270&quot;,&quot;memberCount&quot;:&quot;233&quot;,&quot;description&quot;:&quot;The Tea Party Movement on Newsvine&quot;,&quot;createDate&quot;:1270176240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497650980,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=leemarchettaA6A8071C-2FC8-0065-CE12-10AAD450780B.jpg&amp;width=70"
		data-domain-name="vineteaparty"
		data-display-name="The Newsvine Tea Party">
		<img src="https://m.newsvine.com/servista/imagesizer?file=leemarchettaA6A8071C-2FC8-0065-CE12-10AAD450780B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://vineteaparty.newsvine.com/" class="c-group-name">The Newsvine Tea Party</a></li><li class="">
	<a href="https://theoldandbold.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;theoldandbold&quot;,&quot;displayName&quot;:&quot;The Old and Bold of Newsvine Past.&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=the-laird-of-the-north359133A9-F795-E474-4D68-ACF0577D49C0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/theoldandbold.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11340&quot;,&quot;articleCount&quot;:&quot;2270&quot;,&quot;seedCount&quot;:&quot;8025&quot;,&quot;memberCount&quot;:&quot;133&quot;,&quot;description&quot;:&quot;A Nation where old friends can share a joke or a conversation. Old timers most welcome.&quot;,&quot;createDate&quot;:1391957820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497875212,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=the-laird-of-the-north359133A9-F795-E474-4D68-ACF0577D49C0.jpg&amp;width=70"
		data-domain-name="theoldandbold"
		data-display-name="The Old and Bold of Newsvine Past.">
		<img src="https://m.newsvine.com/servista/imagesizer?file=the-laird-of-the-north359133A9-F795-E474-4D68-ACF0577D49C0.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://theoldandbold.newsvine.com/" class="c-group-name">The Old and Bold of Newsvine Past.</a></li><li class="">
	<a href="https://spiritandpurpose.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;spiritandpurpose&quot;,&quot;displayName&quot;:&quot;The Spirit And The Purpose&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=luke260FE124-54C7-AE19-5BB8-CB288BABEA8F.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/spiritandpurpose.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12652&quot;,&quot;articleCount&quot;:&quot;2675&quot;,&quot;seedCount&quot;:&quot;11537&quot;,&quot;memberCount&quot;:&quot;340&quot;,&quot;description&quot;:&quot;A Staff-moderated, CoH-compliant Nation that can discuss all categories of News.&quot;,&quot;createDate&quot;:1418235960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1497843213,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=luke260FE124-54C7-AE19-5BB8-CB288BABEA8F.jpg&amp;width=70"
		data-domain-name="spiritandpurpose"
		data-display-name="The Spirit And The Purpose">
		<img src="https://m.newsvine.com/servista/imagesizer?file=luke260FE124-54C7-AE19-5BB8-CB288BABEA8F.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://spiritandpurpose.newsvine.com/" class="c-group-name">The Spirit And The Purpose</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="35837120" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1497877337 -->